
LITTLEBOROUGH SILVER SURFERS - session 7

All the information and links below are at 
www.wardle.demon.co.uk/silversurfers.html

Email
Getting an email address
If you have your own computer at home, with an internet connection, you will have an 
email program installed on the computer, and this should be set up for you. If it isn’t, ask 
your ISP to help you do it. (The three most common email programs are called Windows 
Mail, Outlook and Outlook Express. They are all quite similar.)

Even if you don't have your own computer, you can have your own email address. There 
are many companies that allow you to have a "webmail" account that you can check from 
any computer. The two most common are:
• Google Mail (Gmail): go to Google, click "Mail" or "Gmail" (top of page), "create an 

account" 
• Hotmail: go to www.hotmail.co.uk and follow the links to sign up for a Hotmail account 

(this is now part of the Windows Live system)

The signing-up process is similar in both cases. You will be asked to suggest an ID – this 
is the bit of your email address before the @ symbol. For example, if your name was 
David Beckham you might choose david.beckham (note that email addresses are case-
insensitive, so capital letters are ignored, and they can't have spaces, so you can either 
use a dot or just run the words together). Don’t be surprised if the first few you come up 
with are already taken! Once you have set up your email account, you can access your 
email via the same links as above.

Passwords (this advice applies to all passwords, not just for email)
You will also be asked to create a password. A good password should have a mixture of 
letters and numbers (and possibly other symbols too). It should not be guessable even by 
anyone who knows you very well… but it should be easy for YOU to remember! Don’t use 
a name as a password (lots of people do, but it’s not very safe). One useful method is to 
think of a phrase that consists of several words and (if possible) at least one number, and 
then make a password from the initial letters. 

For example, if your favourite song is “That’s Amore”, you could think of “when the moon 
hits your eye like a big pizza pie” and this would remind you of a password: wtmhyelabpp 
Even better would be something like “Heigh Ho” (heigh ho, heigh ho, it’s off to work we go) 
because then you could have hhhhio2wwg 

But if your mind has gone blank, you could just use the INITIAL letters of all your family in 
order of age, and add a number (e.g. the age of the youngest). For my family that would 
make a password of sjmsad17

Email-related words
• New: write a new email
• Reply: write an email in reply to one you’ve received
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• Reply to All: write an email reply that goes to EVERYONE who received the original 
email

• Forward: send someone else’s message (originally to you) on to a third person
• Subject: the title of the email. Always try to put something useful.
• Attachment: a file (e.g. photo or mp3) that’s sent along with an email. Watch for the 

paper-clip icon. To attach a file, either click on the paper clip or click “insert”. Be aware 
that if your attachment is too large the email might bounce.

• From/To: should be obvious! Note that you can have more than one person in “To”
• Cc: carbon copy. Does exactly the same thing as adding an extra name in “To”
• Bcc: blind carbon copy. Use this in two situations: firstly, if you want someone to see 

an email you’re sending, but you don’t want the other recipient(s) to know they’ve seen 
it; secondly, if you’re sending an email to several people, and you don’t want them to 
know each other’s email addresses. For privacy reasons, businesses always use bcc 
when emailing their customers (at least, they SHOULD!)

• Read / unread / mailbox / inbox / outbox / sent items / drafts / deleted items: 
again, should all be obvious. Note that you usually won’t have anything in your outbox 
– emails are only placed there temporarily while they’re being sent, and then they get 
moved to “sent items”.

Writing your email
You need to know the email address of the person you’re emailing. If they’ve emailed you 
first, that’s helpful, because then you know that the address is correct (if emails don’t work, 
the most common problem is that you (or they!) have written the address down wrong). 
Remember that, like website addresses, email addresses don’t have spaces – the dots are 
there instead.

You can add people to your email address book as contacts – this means you don’t have 
to keep typing their details.

If you like, you can adjust the font etc. and make your writing a different colour, but be 
aware that your recipient may have their email set to ignore such things!

If you’re writing a reply, usually the message you’re replying to will appear at the bottom of 
the screen with a line above it, and you write your message above the line. If you like you 
can edit the “quoted message” (this is a good idea if the message is very long).

Remember to write a subject, even if it’s just “hello”!

When you’ve finished, click “send”, and your message will be sent immediately.

Sending website links to people
• Go to the website you want to share.
• Click in the address bar, to highlight the URL.
• Copy the URL by doing ctrl-C (or click Edit -> Copy)
• Log onto your email and open a new message.
• In the message, paste the URL by doing ctrl-V (or click Edit -> Paste)
• Send the email (you can write a message to go with the link if you like).
• When the recipient opens the email, they can click on the link to go to the website.

This method can be used to copy links to anywhere (e.g. word processing documents). 
Also, you can paste more than one link in one message.



Saving pictures from websites
• Go to the website containing the picture you want to save. (Remember that if you are just 

looking for pictures, Google Images is very useful - use Google as usual, but click the 
"images" link in the top left corner.)

• Hold your mouse over the picture. On many computers, you will find that this causes a 
small row of icons to appear, the first of which is a disk icon. If so, click this icon. You will 
get a dialogue box - see instructions below for what to do.

• If no icons appear, right-click on the picture (on a Mac, hold down the CTRL key while 
clicking). This will probably cause a menu to appear, and one of the items will be "Save 
Image As..." or "Save Target As..." or something similar. Select this item. You will get a 
dialogue box - see instructions below for what to do.

• If no icons appear AND no menu appears when you right-click, this probably means that 
the website is set up so that its pictures are not downloadable (this is often the case with 
sites that SELL their photos, for example). There are ways round this, but they're a bit 
fiddly, so for now just go back to Google and choose a different picture!

• To send the picture to someone in an an email, see instructions below re attachments.

How to send attachments
You can send just about anything as an attachment - e.g. a word processing document, a 
spreadsheet, a photo, a slideshow, a song, a video. The process for sending it is the same 
each time, but be aware that some attachments are much larger than others, and many 
email accounts will not allow sending or receiving of emails that are above a certain size.

It is worth knowing that the file extension is very important. This is the three letters at the 
end of the file name, and it tells the recipient's computer what sort of file it is, and therefore 
how to open it. Usually your computer will sort out the file extension for you, but it's useful 
to be aware of it - in particular, don't delete it if you see it!

Some common file extensions: .doc (word processing document), .xls (spreadsheet), .jpg 
(photo), .ppt (slideshow), .mp3 (song), .avi (video) (there are MANY others in each of 
these categories - this is just a selection)

The exact procedure for adding an attachment to an email message will vary slightly 
according to your email software, but in general, here's what you do: 
• Click the paperclip icon, or do Insert -> File
• Navigate (or browse) to the file in question (see below) and select it
• Press Enter - you should see that the file has been added
• Remember that you still need to write, address and send your email!

Using files - saving and opening
When you are saving anything to your own computer (e.g. a bit of typing, or a photo you're 
found online), the computer wants to know three things: where do you want to save it, 
what do you want to call it, and what sort of file is it? The third of these will usually be 
detected automatically by the computer, and it will set the file extension accordingly, but 
the first two are up to you. When you save for the first time, you will see a dialogue box 
which requires you to answer these questions. Note that there will be default settings in 
place, and it's possible to use these every time and just press "enter" (and many people 
do!) but it will save you time and frustration later if you do things properly.

Where do you want to save it? 



For the time being, I suggest you save everything on the Desktop. (Note: on public 
computers, you may not be able to save anything.) This makes it much easier to find. In 
the dialogue box, there should always be a "desktop" button visible on the left. Click this, 
and "desktop" will appear at the top of the box. Now anything you save will be saved on 
the desktop. (When you get used to your own computer, you will want to start saving 
things in different folders, but by then you'll have worked out how to do this.)

What do you want to call it? 
Something helpful! Choose a name that will tell you what the file actually is, without you 
having to open it. "Document 1.doc" tells you nothing. "Letter to David.doc" is self-
explanatory. Similarly, if you are saving a photo from the web, "45680105_ap466.jpg" isn't 
very useful, but "Wembley pitch pic.jpg " is.

When you've told the computer where to save and what to call the file, press enter (or click 
"save"). When you need to open the file again later, or to find it to attach it to an email, a 
similar dialogue box will appear. Assuming you saved your file on the desktop, click 
"desktop" and you should see it in the list - then just click on it to select it, and press enter.

Note: To insert a picture into a word processing document, do Insert -> File and 
navigate to the picture as above.

What's the difference between "save" and "save as"? The first time, nothing. But after 
the first time, "save" just saves the latest version of what you've already saved (i.e. it 
doesn't ask you the file name and location again, so it looks as if nothing's happened) 
whereas "save as" always asks you for the file name and location. Some people have 
been taught to ALWAYS use "save as", but that makes no sense! It's only useful if you 
want to save a copy of your file under a different name or in a different location.

Word processing
There isn't time in this course to cover word processing skills, but my cribsheet will help to 
remind you of the main points. However, the two most important things to remember are:

SAVE AS SOON AS YOU START, and keep saving every few minutes (CTRL-S is your 
friend). DON'T wait until you've finished before you think about saving - if there's a power 
cut, or the computer crashes, you've lost all your work.

DON'T FAFF AROUND MAKING YOUR TEXT LOOK PRETTY until you've actually got 
some text! i.e. do the typing first (without worrying about what colour it is etc.) THEN 
fiddle with it. What many people do is this: spend ages deciding what font to use, what 
size etc.; then do their typing; then realise that it doesn't fit onto the page; then spend ages 
deciding what font to use, what size, etc. You can see how this wastes time!

Keyboard shortcuts
It is well worth getting the hang of these, because they will save you lots of time. The one 
you are already familiar with is pressing "enter" rather than using the mouse to click things, 
but there are many others. Not only do they save time, they still work if you are having 
trouble with your mouse, and if you have to use a new version of some software that looks 
totally different, the keyboard shortcuts usually work exactly like they did in the old version!

The ones I use most often are on the attached list, but there are many others.


